Funnels deployments take longer

Incident Report for FunnelFox

Resolved

Deployments work as usual
Posted Jun 03, 2025 - 18:26 UTC

Identified

Cloudflare has informed about R2 availability drop, which results in degraded uploading speeds
https://www.cloudflarestatus.com/
Posted Jun 03, 2025 - 18:05 UTC

Investigating

Funnel deployment is currently taking much longer than usual. Investigating the reason.
Posted Jun 03, 2025 - 17:39 UTC
This incident affected: Dashboard.