Some experiments/funnels return 404

Incident Report for FunnelFox

Resolved

We've stopped receiving new alerts, and user count is back to normal levels.
We're still expecting updates from Cloudflare or OVH on the problem.
Posted Aug 21, 2025 - 22:34 UTC

Monitoring

Our infrastructure has only 2 vendors listed below. At the moment of publication none has provided an update regarding these exact issues.
Cloudflare has workers incident and local network incident, OVH has an investigation with redundant network channel.

You can monitor their updates here:
- Cloudflare (https://cloudflarestatus.com)
- OVH (https://status.us.ovhcloud.com)
Posted Aug 21, 2025 - 20:45 UTC

Identified

While problem is still flickering, we have established that all FunnelFox services work as expected.
We are currently investigating FunnelFox vendors for open incidents
Posted Aug 21, 2025 - 20:00 UTC

Investigating

We are currently investigating this issue.
Posted Aug 21, 2025 - 19:37 UTC
This incident affected: Funnels.